How will the shops of the future be designed?

Designers across the retail sector – from robotics and technology to interactive design – give their take on the future of shopping.

2020 has hit the high street hard. Competition from online shopping and restrictions from two lockdowns have dealt a blow to physical stores. According to the Centre for Retail Research, almost 14,000 shops have permanently closed this year in the UK which is a 24.8% rise for the same period last year. Meanwhile, research from consultancy Altus Group revealed that 38% of UK property developers had switched their retail spaces to other uses. Another 57% are thinking about following suit.

One Norwegian robotics company has designed a potential solution to changing retail needs. AutoStore’s cubic technology originated in the 1990s as a way to make warehouses more efficient and to this day, it is used by fashion companies such as Puma and Gucci. Now it is hoping to make a push into inner-city locations, AutoStore managing director James Smith tells Design Week.

Its proposed solution is a a cubic system that comprises “bins” to store goods and robots which organise them and take them to workers and customers on the shop floor. The company says it’s space-saving, more time efficient and can open up possibilities for retailers. Concept images show how a redefined backroom space could provide greater possibilities for customer interaction on the shop floor, for example.

The company’s work centres around micro-fulfillment, a strategy that aims to make online shopping more efficient. At a time where people expect faster and faster deliveries – fuelled by next-day delivery systems such as Amazon Prime – micro-fulfilment technology seeks to make the process speedier. Smith says that it caters especially to younger generations who are “used to ordering something and receiving it the next day – or even later that same day”.


Maximizing shop floor space

A concept design from AutoStore

In some cases, micro-fulfilment can mean warehouses which are located closer to cities (thereby cutting down time and travel distances). But it also covers retail trends such as “kerbside delivery” (24/7 click and collect zones) and self-service stations.

Smith says that AutoStore’s modular design means it is “fully customisable” to retailers’ needs and can be applied for a variety of stores. Concepts show it in use for shops that sell trainers, electronics and food. It would be particularly well-suited to the interaction-heavy stores of the future, he says, such as beauty shops where people could do make-up classes in opened-up spaces. The future is “Apple store-esque spaces”, Smith says.

The application for such technology is varied. AutoStore has just installed a 24,000 square-metre file storage system at the FBI Central Records Complex in Winchester, Virginia, US. So far, one of its most prominent applications in a retail environment has been at HEB, a grocery chain based in Texas, US. Smith says that the price of such a system is dependent on individual space’s needs but that shops have seen a strong return on investment where it has been installed.


“If retailers are smart, they’re investing now”

Tate Modern’s extension, designed by UXUS

“If retailers are smart, they’re investing now,” George Gottl says. “Even through sales are down, everything passes and things will return to normal.”

Gottl is co-founder of UXUS, an interdisciplinary design studio which has offices in London, New York and Amsterdam. It has designed the flagship store for beauty brand L’Occitane in London and Tate Modern’s extended retail space. Though this year’s figures for retail have been undeniably bad, Gottl points out that people have missed the retail experience.

“Look at what happened in China, sales exploded when things went back to normal,” he says. “They wanted normality and went to stores to achieve that.”

This is true of certain markets; luxury car sales rose by 32 percent in August from the previous year in China. High-end alcohol and stay-at-home holidays also enjoyed a boom. In Holland, where Gottl lives and describes as a “non-consumerist culture”, retail sales are up because the only places open are gyms, retail and grocery stores. “It’s the only release that people have.”

Gottl says that “smart brands” will take this opportunity to redefine their physical offering. Most shops are still tied to “20th century ideas of retail”, he says. Instead – aided by technology – shops could offer more “interaction-based” experiences to customers.

What might these experiences look like? He points to mattress company Tempur-Paedic’s flagship store in New York, US. Mattresses are displayed in digital installations which evoke natural surroundings. The beds can sense when someone is lying down on them and this prompts changes in the environment; lights dim while the displays of rainforests or beaches turn to sunset.

While stores designed around experiences are nothing new, it may be that their development is gathering pace. As more stores move away from transaction-based environments to experience-led ones, Gottl says the shift is becoming increasingly important. “Experiences create emotional bonds with brands,” he adds.


“One app to rule them all”

L’Occitane’s flagship store, designed by UXUS

Covid has also changed the digital experience of retail, Gottl adds. While a younger generation of “digital natives” are used to this element of retail, an older generation have had to become much more au fait with the intersection of technology and retail. He says consumers are now  getting used to more streamlined, less “clunky” uses of technology. It should now be “invisible”, Gottl says.

New Territory creative director Hugo Jamson echoes this. Ideas that would have been planned for five years in the future are now much closer to reality, according to Jamson. London-based New Territory typically works in transport, travel and hospitality design but has recently worked moved into the retail space where it has been thinking around “the customer journey” in detail, Jamson says.

Jamson tells Design Week that UX will likely have a crucial part to play in retail spaces of the future. The designer is interested in what he’s calling “one app to rule them all” – a unifying app that would bring together online and in-store experience and also loyalty programmes. There could also be a system for shop workers to cover back-end management and inventory.

“None of this stuff is fundamentally unified at the moment,” Jamson says. “But it seems like such a great idea to connect online experiences with loyalty. And when you enter a store – how does it shape your customer experience?”

The benefits of such a system would not only be a smoother customer journey but greater personalisation, according to Jamson. “If you can connect customer loyalty to bricks and mortar store experiences in new ways, then you can drive new retail experiences.”


“What would happen if small shops had access to the same technology as big retailers?”

How such a system would work is clearly complicated. Having specific apps for individual stores might be overwhelming, but having one app for multiple stores would create issues around competition, Jamson points out.

Outside of the big retailers, Jamson is interested in how digital could transform “local” stores – from corner shops to delis and bookshops. Lockdown showed how quickly they were forced to adapt to the government-imposed measures – like putting their services on delivery apps. Seymourpowell’s Work/Shop concept was also inspired by “localised” trends in retail and the workspace.

“Proximity” would clearly be a priority for these types of app, Jamson says. While the designer is not sure about the exact future for the technology, he suggests that a boutique could more easily tailor an experience around a customer than a big retailer.

“Brands are trying to enter different consumer space,” Jamson says, citing Ikea, as well as eBay and Amazon which have experimented with physical stores on the high street. “But small companies using platforms that are built by huge companies could deliver much richer, more human brands and experiences”, he says.

Jamson asks: “What would happen if they had access to the same technology as big retailers such as grocers?” A system that could connect local customers with local business and help them manage their product lines better because of local needs, for example. This could potentially get these stores into places that “bigger retailers are finding hard to reach”, he adds.

Latest articles